MEPSectionVelocityPressure Property |
The velocity pressure of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double VelocityPressure { get; }
Public ReadOnly Property VelocityPressure As Double
Get
public:
property double VelocityPressure {
double get ();
}
member VelocityPressure : float with get
Property Value
Double
Remarks
Default unit is Kgf per square feet.
For Duct, unit type is UT_HVAC_Pressure.
For Pipe, unit type is UT_Piping_Pressure
See Also