ImageExportOptionsZoom Property |
The value for Zoom (as a percentage). Used only when ZoomType is Zoom.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Zoom { get; set; }
Public Property Zoom As Integer
Get
Set
public:
property int Zoom {
int get ();
void set (int value);
}
member Zoom : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The Zoom value is outside the permitted range.
|
Remarks
The default is 50.
See Also