RebarContainerItemMultiplanarDepth Property |
For a multiplanar rebar, the depth of the instance.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MultiplanarDepth { get; set; }
Public Property MultiplanarDepth As Double
Get
Set
public:
property double MultiplanarDepth {
double get ();
void set (double value);
}
member MultiplanarDepth : float with get, set
Property Value
Double
Exceptions
Remarks
Applicable only when an instance of a RebarShape with
a RebarShapeMultiplanarDefinition.
See Also