ExternalGeometryId Constructor |
Constructs an ExternalGeometryId object holding the given external geometry identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalGeometryId(
string externalGeometryId
)
Public Sub New (
externalGeometryId As String
)
public:
ExternalGeometryId(
String^ externalGeometryId
)
new :
externalGeometryId : string -> ExternalGeometryId
Parameters
- externalGeometryId String
-
A string that represents an identifier for an external geometry.
Exceptions
See Also