ExternalResourceLoadContentVersion Property |
The version of the external data that the server is providing in this object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Version { get; set; }
Public Property Version As String
Get
Set
public:
property String^ Version {
String^ get ();
void set (String^ value);
}
member Version : string with get, set
Property Value
String
Exceptions
RemarksWhen its LoadResource() method is invoked, an IExternalResourceServer can
indicate the version of the data that it is providing to Revit by setting
this property. Doing so will improve performance, because Revit will use
the version information to avoid unnecessary reloads.
See GetResourceVersionStatus(ExternalResourceReference).
See Also