TemporaryGraphicsManagerSetVisibility Method |
Changes the visibility of temporary graphics object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetVisibility(
int index,
bool visible
)
Public Sub SetVisibility (
index As Integer,
visible As Boolean
)
public:
void SetVisibility(
int index,
bool visible
)
member SetVisibility :
index : int *
visible : bool -> unit
Parameters
- index Int32
-
Unique index of the temporary graphics object to be updated.
- visible Boolean
-
if true, it will make the temporary graphics object visible.
if false, it will make the temporary graphics object invisible.
ExceptionsException | Condition |
---|
ArgumentException |
index is out of range of TemporaryGraphicsManager managed objects, or the indexed object has been removed from the document.
|
See Also