SunAndShadowSettingsRelativeToView Property |
Identifies whether the SunAndShadowSettings element is relative to the view
direction. This is only relevant for lighting mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool RelativeToView { get; set; }
Public Property RelativeToView As Boolean
Get
Set
public:
property bool RelativeToView {
bool get ();
void set (bool value);
}
member RelativeToView : bool with get, set
Property Value
Boolean
See Also