RebarHandlePositionDataSetPosition Method |
Sets the position for a specified handle. This information is set to the rebar after the API execution is finished successfully.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetPosition(
int handleTag,
XYZ position
)
Public Sub SetPosition (
handleTag As Integer,
position As XYZ
)
public:
void SetPosition(
int handleTag,
XYZ^ position
)
member SetPosition :
handleTag : int *
position : XYZ -> unit
Parameters
- handleTag Int32
-
The tag of the handle.
- position XYZ
-
Position of the handle.
Exceptions
See Also