PolyloopComputeArea Method |
Gets the area for this polygon.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ComputeArea()
Public Function ComputeArea As Double
public:
double ComputeArea()
member ComputeArea : unit -> float
Return Value
Double
The area for this polygon.
Remarks
The area of the planar non-self-intersecting polygon computed as:
A = 1/2 * (X1 Y2) - (X2 Y1) + ... + (Xn Y1) - (X1 Yn)
See Also