CompoundStructureCanLayerBeStructuralMaterial Method |
Identifies if the input layer can be designated as defining the structural material for this structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanLayerBeStructuralMaterial(
int layerIndex
)
Public Function CanLayerBeStructuralMaterial (
layerIndex As Integer
) As Boolean
public:
bool CanLayerBeStructuralMaterial(
int layerIndex
)
member CanLayerBeStructuralMaterial :
layerIndex : int -> bool
Parameters
- layerIndex Int32
-
Index of a layer in the CompoundStructure.
Return Value
Boolean
True if the input layer may be used to define the structural material and false otherwise.
Remarks
Only core layers may be designated as defining the structural material.
See Also