CircuitSequence Enumeration |
Options of circuit sequence for assigning circuit to circuits across panel.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum CircuitSequence
Public Enumeration CircuitSequence
public enum class CircuitSequence
MembersMember name | Value | Description |
---|
Numerical | 0 |
Create new circuits numerically (1,2,3,4,5,6,7,8,9,10,11,12).
|
GroupByPhase | 1 |
Create new circuits group by phase (1,3,5 / 2,4,6 / 7,9,11 / 8,10,12).
|
OddThenEven | 2 |
Create new circuits odd then even (1,3,5,7,9,11 / 2,4,6,8,10,12).
|
See Also