ExternalDefinitionCreationOptionsDescription Property |
The description of the parameter definition to be created. The description will be used as tooltip in the
Revit UI including in the properties palette.
The default is an empty string.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Description { get; set; }
Public Property Description As String
Get
Set
public:
property String^ Description {
String^ get ();
void set (String^ value);
}
member Description : string with get, set
Property Value
String
Exceptions
See Also