The flow of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Flow { get; }
Public ReadOnly Property Flow As Double
Get
public:
property double Flow {
double get ();
}
member Flow : float with get
Property Value
Double
Remarks
In one section, all section members have same flow.
Default unit is Cubic feet per second.
For Duct, unit type is UT_HVAC_Airflow.
For Pipe, unit type is UT_Piping_Flow
See Also