CompoundStructureIsValidSegmentId Method |
Determines whether the specified integer is actually the id of a segment in this CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidSegmentId(
int segmentId
)
Public Function IsValidSegmentId (
segmentId As Integer
) As Boolean
public:
bool IsValidSegmentId(
int segmentId
)
member IsValidSegmentId :
segmentId : int -> bool
Parameters
- segmentId Int32
-
The id of a segment in this CompoundStructure.
Return Value
Boolean
True if the specified segment is valid, false otherwise.
Exceptions
See Also