FillPatternTarget Property |
Target of this fill pattern applied to.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FillPatternTarget Target { get; set; }
Public Property Target As FillPatternTarget
Get
Set
public:
property FillPatternTarget Target {
FillPatternTarget get ();
void set (FillPatternTarget value);
}
member Target : FillPatternTarget with get, set
Property Value
FillPatternTarget
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also