CurveLoopGetExactLength Method |
Returns the sum of exact lengths of all curves in the loop.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetExactLength()
Public Function GetExactLength As Double
public:
double GetExactLength()
member GetExactLength : unit -> float
Return Value
Double
The total length of the curves in the loop.
See Also