PanelScheduleViewGetSectionData Method |
Gets section data that will be written to
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableSectionData GetSectionData(
SectionType sectionType
)
Public Function GetSectionData (
sectionType As SectionType
) As TableSectionData
public:
TableSectionData^ GetSectionData(
SectionType sectionType
)
member GetSectionData :
sectionType : SectionType -> TableSectionData
Parameters
- sectionType SectionType
-
The section type
Return Value
TableSectionData
The
TableSectionData
Exceptions
See Also