RebarInSystemScheduleMark Property |
The Schedule Mark parameter. On creation, the Schedule Mark is set
to a value that is unique to the host, but it can be set to
any value.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ScheduleMark { get; set; }
Public Property ScheduleMark As String
Get
Set
public:
property String^ ScheduleMark {
String^ get ();
void set (String^ value);
}
member ScheduleMark : string with get, set
Property Value
String
Exceptions
See Also