WorksharingDisplaySettingsGetGraphicOverrides(WorksetId) Method |
Returns the graphic overrides assigned to elements in a particular workset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WorksharingDisplayGraphicSettings GetGraphicOverrides(
WorksetId worksetId
)
Public Function GetGraphicOverrides (
worksetId As WorksetId
) As WorksharingDisplayGraphicSettings
public:
WorksharingDisplayGraphicSettings^ GetGraphicOverrides(
WorksetId^ worksetId
)
member GetGraphicOverrides :
worksetId : WorksetId -> WorksharingDisplayGraphicSettings
Parameters
- worksetId WorksetId
-
The workset id of interest. This must be a user workset.
Return Value
WorksharingDisplayGraphicSettings
Returns the graphic overrides assigned to the workset.
ExceptionsException | Condition |
---|
ArgumentException |
worksetId does not correspond to a user workset in the document
containing this WorksharingDisplaySettings.
|
ArgumentNullException |
A non-optional argument was null
|
See Also