MEPNetworkSegmentIdIsValid Method |
Verifies if this is a valid segment id.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function IsValid As Boolean
member IsValid : unit -> bool
Return Value
Boolean
True if this is a valid segment id, otherwise false.
See Also