WorksetTableIsWorksetNameUnique Method |
Checks if the given workset name is unique in the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsWorksetNameUnique(
Document aDoc,
string name
)
Public Shared Function IsWorksetNameUnique (
aDoc As Document,
name As String
) As Boolean
public:
static bool IsWorksetNameUnique(
Document^ aDoc,
String^ name
)
static member IsWorksetNameUnique :
aDoc : Document *
name : string -> bool
Parameters
- aDoc Document
-
The document in which the workset is accessed.
- name String
-
The workset name.
Return Value
Boolean
True if this given workset name is unique in the document, false otherwise.
Exceptions
See Also