StructuralSettingsBraceParallelLineOffset Property |
The distance by which brace symbols in plan
views will be offset.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double BraceParallelLineOffset { get; set; }
Public Property BraceParallelLineOffset As Double
Get
Set
public:
property double BraceParallelLineOffset {
double get ();
void set (double value);
}
member BraceParallelLineOffset : float with get, set
Property Value
Double
Remarks
Applies only when BracePlanRepresentation is set to ParallelLine.
See Also