OptionalFunctionalityUtilsIsAXMImportLinkAvailable Method |
Checks whether the AXM Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAXMImportLinkAvailable()
Public Shared Function IsAXMImportLinkAvailable As Boolean
public:
static bool IsAXMImportLinkAvailable()
static member IsAXMImportLinkAvailable : unit -> bool
Return Value
Boolean
True if the AXM Import/Link functionality is available in the installed Revit.
Remarks
AXM Import/Link is optional functionality that does not have to be part of the Revit installation.
See Also