The coordinate origin or zero vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ Zero { get; }
Public Shared ReadOnly Property Zero As XYZ
Get
public:
static property XYZ^ Zero {
XYZ^ get ();
}
static member Zero : XYZ with get
Property Value
XYZ
RemarksThe zero vector is (0,0,0).
See Also