ViewCropBoxVisible Property |
Whether or not the Crop Box/Region is visible for the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CropBoxVisible { get; set; }
Public Property CropBoxVisible As Boolean
Get
Set
public:
property bool CropBoxVisible {
bool get ();
void set (bool value);
}
member CropBoxVisible : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InapplicableDataException | Thrown when getting this property,
if the view is a template and cannot have a crop box applied. |
InvalidOperationException | Thrown when setting this property,
if the view is a template and cannot have a crop box applied. |
See Also