BuiltInFailuresFamilyFailuresElementTypeParameterized Property |
The type(s) of the selected element(s) are driven by family parameter(s). Changing the type directly will break the association.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ElementTypeParameterized { get; }
Public Shared ReadOnly Property ElementTypeParameterized As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ElementTypeParameterized {
FailureDefinitionId^ get ();
}
static member ElementTypeParameterized : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also