BaseArrayNumMembers Property

Retrieves or changes the number of the arrayed members.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public abstract int NumMembers { get; set; }

Property Value

Int32
Remarks
In projects, the minimum value is 2 for linear arrays and 3 for radial arrays. In families, the minimum value is 0 for all arrays. The maximum value is 200.
See Also