ContourSettingDisableItem Method |
Disable a contour setting item of the current contour setting so that the item will not be used to draw contours.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void DisableItem(
ContourSettingItem item
)
Public Sub DisableItem (
item As ContourSettingItem
)
public:
void DisableItem(
ContourSettingItem^ item
)
member DisableItem :
item : ContourSettingItem -> unit
Parameters
- item ContourSettingItem
-
The contour setting item to be disabled.
Exceptions
Remarks
Contour setting will not be changed if the item could not be found.
See Also