StructuralSectionGeneralHWallNominalThickness Property |
Represents wall nominal thickness of rectangle.
Namespace: Autodesk.Revit.DB.Structure.StructuralSectionsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double WallNominalThickness { get; set; }
Public Property WallNominalThickness As Double
Get
Set
public:
property double WallNominalThickness {
double get ();
void set (double value);
}
member WallNominalThickness : float with get, set
Property Value
Double
Remarks
Nominal is measured real value of profile, should be thicker than designed.
See Also