RebarFreeFormAccessorGetHookOrientationAngle Method |
Get the hook orientation angle at end.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetHookOrientationAngle(
int end
)
Public Function GetHookOrientationAngle (
end As Integer
) As Double
public:
double GetHookOrientationAngle(
int end
)
member GetHookOrientationAngle :
end : int -> float
Parameters
- end Int32
-
The end of bar. Should be 0 for start or 1 for end.
Return Value
Double
The hook orientation angle at end.
Exceptions
See Also