ACADExportOptionsFileVersion Property |
ACADVersion::Default
Default value is ACADVersion.Default.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ACADVersion FileVersion { get; set; }
Public Property FileVersion As ACADVersion
Get
Set
public:
property ACADVersion FileVersion {
ACADVersion get ();
void set (ACADVersion value);
}
member FileVersion : ACADVersion with get, set
Property Value
ACADVersion
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also