ElectricalSettingRemoveVoltageType Method |
Remove the voltage type from project.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveVoltageType(
VoltageType voltageType
)
Public Sub RemoveVoltageType (
voltageType As VoltageType
)
public:
void RemoveVoltageType(
VoltageType^ voltageType
)
member RemoveVoltageType :
voltageType : VoltageType -> unit
Parameters
- voltageType VoltageType
- Specify the voltage type to be removed.
ExceptionsException | Condition |
---|
InvalidOperationException |
Voltage type can be removed only if it isn't in service with any distribution systems.
|
See Also