BRepBuilderPersistentIds Constructor |
Constructs a new BRepBuilderPersistentIds and associates the existing BRepBuilder to it.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BRepBuilderPersistentIds(
BRepBuilder bRepBuilder
)
Public Sub New (
bRepBuilder As BRepBuilder
)
public:
BRepBuilderPersistentIds(
BRepBuilder^ bRepBuilder
)
new :
bRepBuilder : BRepBuilder -> BRepBuilderPersistentIds
Parameters
- bRepBuilder BRepBuilder
-
The existing BRepBuilder.
Exceptions
See Also