RebarInSystemBarsOnNormalSide Property |
Identifies if the bars of the rebar set are on the same side of the rebar plane indicated by the normal.
For the current implementation of RebarInSystem, this property will always return true,
but it is included in the RebarInSystem interface for consistency with the Rebar class.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool BarsOnNormalSide { get; }
Public ReadOnly Property BarsOnNormalSide As Boolean
Get
public:
property bool BarsOnNormalSide {
bool get ();
}
member BarsOnNormalSide : bool with get
Property Value
Boolean
Exceptions
See Also