AssetPropertyDoubleArray3dSetValueAsXYZ Method

Sets the value property as a vector or point XYZ.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetValueAsXYZ(
	XYZ xyz
)

Parameters

xyz  XYZ
The new value.
Exceptions
ExceptionCondition
ArgumentException The input value is invalid for this AssetPropertyDoubleArray3d property.
ArgumentNullException A non-optional argument was null
InvalidOperationException The asset property is not editable.
See Also