MassSurfaceDataSource Enumeration |
Indicates whether values for the properties of the MassSurfaceData
are synchronized with the EnergyDataSettings of the
document or instead, serve as overrides of those settings.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum MassSurfaceDataSource
Public Enumeration MassSurfaceDataSource
public enum class MassSurfaceDataSource
type MassSurfaceDataSource
MembersMember name | Value | Description |
---|
EnergyData | 0 |
Synchronize with the EnergyDataSettings.
|
Surface | 1 |
Override the EnergyDataSettings values for the surface.
|
Invalid | -1 |
This value indicates that the parameter has not been properly set.
|
See Also