ParameterSet(Int32) Method |
Sets the parameter to a new integer value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Set(
int value
)
Public Function Set (
value As Integer
) As Boolean
public:
bool Set(
int value
)
member Set :
value : int -> bool
Parameters
- value Int32
- The new integer value to which the parameter is to be set.
Return Value
BooleanThe Set method will return True if the parameter was successfully set to the new value, otherwise false.
Exceptions
RemarksYou should only use this method if the StorageType property reports the type of the
parameter as an integer.
See Also