LinkLoadContentSetLinkDataPath Method |
Sets the Link data path owned by this LinkLoadContent object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLinkDataPath(
ModelPath linkPath
)
Public Sub SetLinkDataPath (
linkPath As ModelPath
)
public:
void SetLinkDataPath(
ModelPath^ linkPath
)
member SetLinkDataPath :
linkPath : ModelPath -> unit
Parameters
- linkPath ModelPath
-
The Links data path set for this LinkLoadContent object.
Exceptions
RemarksThis path must be a location accessible to Revit. Revit will
attempt to load the link from this location.
See Also