SpatialElementTagHasLeader Property |
Identifies if a leader is displayed for the tag or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasLeader { get; set; }
Public Property HasLeader As Boolean
Get
Set
public:
property bool HasLeader {
bool get ();
void set (bool value);
}
member HasLeader : bool with get, set
Property Value
Boolean
True if a leader is displayed, otherwise false.
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: SpatialElementTag is orphaned.
-or-
When setting this property: Thrown when attempting to turn off leader of the pinned tag
when the tag's head position is located outside off the host element.
|
See Also