PointCloudOverrideSettingsColorMode Property |
The current color mode for the PointCloudInstance element or its scan.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointCloudColorMode ColorMode { get; set; }
Public Property ColorMode As PointCloudColorMode
Get
Set
public:
property PointCloudColorMode ColorMode {
PointCloudColorMode get ();
void set (PointCloudColorMode value);
}
member ColorMode : PointCloudColorMode with get, set
Property Value
PointCloudColorMode
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also