SeparatorItem Class

A class representing a context menu separator.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.UIMenuItem
    Autodesk.Revit.UISeparatorItem

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class SeparatorItem : MenuItem

The SeparatorItem type exposes the following members.

Constructors
 NameDescription
Public methodSeparatorItem Default constructor.
Top
Properties
 NameDescription
Top
Methods
 NameDescription
Top
Remarks
A separator can be added between menu items when needed.
See Also