RebarConstrainedHandleCanSetBehavior Method |
Checks if the input behavior can be set for this RebarConstrainedHandle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanSetBehavior(
RebarHandleBehavior handleBehavior
)
Public Function CanSetBehavior (
handleBehavior As RebarHandleBehavior
) As Boolean
public:
bool CanSetBehavior(
RebarHandleBehavior handleBehavior
)
member CanSetBehavior :
handleBehavior : RebarHandleBehavior -> bool
Parameters
- handleBehavior RebarHandleBehavior
-
The behavior to be checked.
Return Value
Boolean
Returns true if the input behavior can be set for this RebarConstrainedHandle, false otherwise.
Exceptions
See Also