ProgressStage Enumeration |
The associated action of a ProgressChanged event
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ProgressStage
Public Enumeration ProgressStage
public enum class ProgressStage
MembersMember name | Value | Description |
---|
Started | 0 |
Progress bar has started
|
RangeChanged | 1 |
Progress bar has set new range
|
PositionChanged | 2 |
Progress bar has set new position
|
CaptionChanged | 3 |
Progress bar has set new Text
|
Unchanged | 4 |
Progress bar has not changed position
|
Finished | 5 |
Progress bar is finished
|
See Also