PanelScheduleViewAddSpace Method |
Add a space at specific cell.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddSpace(
int nRow,
int nCol
)
Public Sub AddSpace (
nRow As Integer,
nCol As Integer
)
public:
void AddSpace(
int nRow,
int nCol
)
member AddSpace :
nRow : int *
nCol : int -> unit
Parameters
- nRow Int32
-
Row Number
- nCol Int32
-
Column Number
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
The given row number nRow is invalid in Body.
-or-
The given column number nCol is invalid in Body.
-or-
There is a circuit at given cell (nRow, nCol) already.
|
See Also