RebarConstraintsStatus Enumeration |
Describes the status of the constraints
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum RebarConstraintsStatus
Public Enumeration RebarConstraintsStatus
public enum class RebarConstraintsStatus
type RebarConstraintsStatus
MembersMember name | Value | Description |
---|
Enabled | 0 |
All constraints are enabled.
|
AllDisabled | 1 |
All constraints are disabled.
|
SomeDisabled | 2 |
Some constraints are disabled, and the others or enabled.
|
See Also