TransmissionDataIsTransmitted Property |
Determines whether this file has been transmitted or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTransmitted { get; set; }
Public Property IsTransmitted As Boolean
Get
Set
public:
property bool IsTransmitted {
bool get ();
void set (bool value);
}
member IsTransmitted : bool with get, set
Property Value
Boolean
Remarks
"Transmitted" files have been moved from one place to another and
are considered to be in a not-final state. Revit will read the
TransmissionData on file open and overwrite any data stored in the
external file reference elements themselves.
See Also