BuiltInFailuresGeneralFailuresGenericFatalError Property |
A fatal error has occurred. The application will be terminated. You will be given the opportunity to save
recovery files for all of your changed projects.\tWould you like to save a recovery file for [Project Name]?
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId GenericFatalError { get; }
Public Shared ReadOnly Property GenericFatalError As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ GenericFatalError {
FailureDefinitionId^ get ();
}
static member GenericFatalError : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also