WallCanHaveProfileSketch Method |
Checks whether this wall has or can have a profile sketch.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanHaveProfileSketch()
Public Function CanHaveProfileSketch As Boolean
public:
bool CanHaveProfileSketch()
member CanHaveProfileSketch : unit -> bool
Return Value
Boolean
True if wall supports profile sketch, false otherwise.
Remarks
Wall does not support profile if it is not a straight wall; or wall is tapered;
or it is an old curtain wall; or it is an infill wall; or it is a replacement curtain panel.
See Also