BuiltInFailuresSiteFailuresPointRelativeOutside Property |
In order to place Points relative to the existing Surface, the Point must be placed within the area of the existing Surface. The height of the new Point will be relative to the current Surface elevation at that Point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId PointRelativeOutside { get; }
Public Shared ReadOnly Property PointRelativeOutside As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ PointRelativeOutside {
FailureDefinitionId^ get ();
}
static member PointRelativeOutside : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also