ContourSettingRemoveItem Method

Remove a contour setting item from the current contour setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveItem(
	ContourSettingItem item
)

Parameters

item  ContourSettingItem
The contour setting item to be removed.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
Remarks
Contour setting will not be changed if the item could not be found.
See Also